Lenovo Thinkvantage Password Manager - Patch for Firefox 3.5+ on Windows 7 (64bit)

Created 8 years ago by Matt,
Last updated January 26th 2010, 9:00:47 am
Some error in the Password Manger add-on for Firefox means that everytime the browser opens, it gives the annoying message that the add-on cannot be registered with Chrome. The solution is to edit one of the files in the add-on, to support this higher version of Firefox. I have done this fix, and have provided the file to download here, as although there was an abundance of instructions on how to fix it, no-one seems to have provided the file anywhere! Hope this helps someone out.

Comments